[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

No Subject

  Random MS complaints and annoyances:
  The "route" command in both NT and Win95, for TCP/IP, has
  (of course) diferent commands from the Unix counterpart,
  but whenever you try to get the 'help' screen it always
  scrolls off the dos box! Even if you pipe it to 'more' or
  redirect it to a text file it still prints over a page of
  help to the screen, and it scrolls right off.
  Every night I run Access2 from a scheduled script file on NT4SP3
  with a command line option to repair a database. It always leaves
  a zombie process I have to manually kill off every morning.
  An email client like Eudora I can easily change the pop3 host
  to different servers to collect email. The MS Exchange client
  ver 5.0.1458.507 1) doesn't always start up on NT4SP3, it hangs,
  have to kill it off and 'try try again', like a tempermental
  lawn mower 2) when you change the pop3 server you have to
  'exit and log off' and restart, running into prob. 1) again
  3) I've tried to set up a pop3 server using Mdaemon on NT4SP3,
  and also with 'qpopper' on FreeBSD, the MS Mail Exchange 
  client fails to log in, problem w/ password, altho Eudora
  connects, logs in, sends and receives email w/ no problem.
  Have had no prob with MS Ex Client connecting to external ISP
  mail servers. 
  The "restart" syndrome seems to be a genetic trait of MS
  products, just about anything you change in Network Properties
  requires a complete reboot of WinNT - Unix and Netware can
  be reconfigured 'on the fly'.
  My main NTSP4 box developed a problem where 'right-click, drag'
  a file or folder stopped working. You drag a file to another
  folder and absolutely nothing happens. Reboot clears it up for
  a while.